VideoMost service software download

Ru | En

VCS VideoMost is provided in full ready install distribution image for clear(w/o OS) server install and as archives of install packages.

If you need fast and easy service deployment choose install image download variant.

Install image is Debian GNU/Linux 6 based, has user-friendly service installer and includes following components:

  • Openfire – xmpp-server needed for the service.
  • Videomost-server –  base package of VideoMost service.
  • Monit – lightweight monitoring tool.
  • Videomost-space – package for client-application VideoMost Space download.
  • Flashbroadcast – conference flash-broadcast package.
  • Kamalio - lightweight sip-server.

Components fully configured and ready to use after install finished.

VCS VideoMost install image

 

Version 2.5 Release Notes | Administrator guide

If you are an experienced Linux-administrator & prefer to customize the server, or you need to install a distribution other than our proposed installation image, then you will find below all the necessary archives for installation packages and documentation for self-installation.

VCS VideoMost install packages available for the following platform:

Version 2.5 Release Notes | Administrator guide | User guide

VideoMost-server  – VideoMost service base package:

 

Debian 6/Ubuntu 10.04

32-bit

64-bit

RHEL 6/CentOS 6

32-bit

64-bit

RHEL 5/CentOS 5

32-bit

64-bit

Debian 7

32-bit

64-bit

Ubuntu 12.04


64-bit

VideoMost-space - package for client-application VideoMost Space:

 

 

Debian/Ubuntu

32/64-bit

RHEL/CentOS

32/64-bit

Flashbroadcast - conference flash-broadcast package:

 

 

Debian/Ubuntu

32-bit

64-bit

RHEL/CentOS

32-bit

64-bit

Kamailio – lightweight sip-server:

 

 

Debian/Ubuntu

32-bit

64-bit

RHEL/CentOS

32-bit

64-bit


Additions to the version:

The patch to fix the display of time zones

Supporting documentation:

VCS VideoMost documentation package


Additional docs:

VideoMost Space user guide

How to update VideoMost

We support VideoMost when the VideoMost server product is installed on a virtual machine that meets the system requirements of the VideoMost conference server and is running on a virtual server (for example - for VMware ESX; virtual machine must be enabled Reservation, and exhibited the appropriate system requirements).

We do not support VideoMost when the server product is installed on a virtual machine that does not meet the system requirements of the Videomost conference server (for example - on VMWare ESX, when the virtual machine option Reservation is not turned on, or when the virtual machine is lifted on the workstation).

If you got a problem or question about VCS VideoMost installation please contact VideoMost support team.

Вызов консультанта